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COPYRIGHT INFORMATION

The information in this user’s guide and in the PC programme attached is subject 
to royalties, being these rights represented by FTE Maximal firm (hereafter FTE) 
that reserves the faculty to make periodic modifications of this product with no 
liability  to  notify  such  revision  to  any  person  or  entity.  Copying,  duplicating, 
distributing or commercial exploitation of this product IS NOT PERMITTED without 
the expressed, written permission of an authorised representative of FTE. It is also 
forbidden to submit the product to any kind of inverse engineering, disassembling 
or recompilation, depriving authority as well of any attempt to access to the source 
code  of  the  programme.  It  is  strictly  forbidden  neither  the  translation  nor  the 
creation of derivative products based on this programme. Use license agreement 
and user rights to use this programme will  automatically terminate in case any 
clause of this agreement is violated. 

WARRANTY

The PC programme and  user’s  guide  are  provided  "as  is"  without  express or 
limited warranty of any kind. FTE or any other person who has participated in the 
creation,  production  and/or  distribution  of  the  programme  hereby  disclaim  all 
warranties and conditions with regard to this information, including (and not as a 
limitation) all warranties of merchantability, whether express, implied or statutory, 
and fitness for a particular purpose. User assumes all risk concerning the quality 
and performances of the programme and its user’s guide.

LIABILITY LIMITATION

Due to  the user  accepts  all  risks related  to  the quality  and fitness of  this  PC 
application, FTE does not assume any liability, whether express or implied, with 
regard to the good running, performance or the ability of SIS application to get 
adapted to the specific needs of the user. Disclaiming, therefore, any liability for 
any special, indirect or consequential damage or damages whatsoever resulting 
from loss of use of the programme or its user’s guide, even being conscious of the 
possibility  that such damages occur.  In the margin of the previously said,  FTE 
representatives  have  contrasted  and  verified  thoroughly  SIS  application 
beforehand  its  distribution,  resulting  the  programme,  according  to  author’s 
subjective estimation, totally operative.

Microsoft,  Microsoft  Word and  Windows are  trademarks  or  registered  trademarks  of  Microsoft 
Corporation in the US and/or other countries.
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Introduction

INTRODUCTION
Development team of  SIS wants  to  thank you  for  acquiring his  programme of 
switches  installation  software.  Its  versatility  will  let  you  make  all  necessary 
calculations for an installation introducing a few data. This way, it covers the most 
complex and tedious processes automatically, what means a productivity increase 
and a time saving without precedents.

Programme description
SiS programme needs some indispensable data to work, such as the number of 
apartments,  floors,  stairs,  outlets,  headend stairs  and number of  polarities that 
have to be distributed. Once data have been introduced in the programme, it will 
generate the electric  scheme of  the installation.  You could modify  the scheme 
structure to adapt it to the exact necessities of the building. The programme is also 
capable of generating a full list of materials needed and an outlet levels report. 

In brief, the elements that this programme can generate are:

• Installation electric scheme.
• Text documents: list of materials and outlet levels report.

About this guide
This guide requires that user has a basic knowledge of how to use the operative 
system of windows, because in this guide there are a lot of references to multiple  
functions of this operative system. 

System conditions
This programme needs a computer Pentium IV 2.4 GHz type or faster, a minimum 
of  RAM  memory  of  256  MB,  and  20  Mb  of  space  in  the  hardware.  Screen 
resolution has to be at least 800x600 pixels and with at least 256 colours. It also 
needs that the operative system is Windows 2000, Windows XP, Windows Vista 
and Windows 7 (1 GB of RAM for the two latest). 
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Programme setting
To set up the programme, execute the programme <setup.exe> directly from the 
unity.  Follow the instructions of the installation programme. Once installed, you 
could execute the application. 

Note for Windows 2000, Windows XP, Windows Vista and Windows 7 users.
To install and register correctly the programme, you will have to have the rights to 
install programmes in your operative system.

Executing the programme
To execute the programme, you have to look for in Windows “Start” menu and 
choose “SIS” programme from the applications list.
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HOW TO START WORKING WITH SIS
The process of generating a project with SIS is divided in the following parts:

• Choose initial preferences for the project (if it was necessary)
• Property data introduction
• Installation regulation
• Documents generation
• Documents and different schemes printing

In this chapter, it is explained how to introduce property data in the programme.

New project assistant 
To create a new project you can push <New> icon or choose in menu File>New It 
will appear the first assistant’s window of project creation. 

In the first step of the assistant you should fill  basic data about the installation.  
Such  as  number  of  stairs,  floors,  apartments,  polarities,  headend  stair  or 
distribution type.

Figure 1: Introduction of installation data
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• Number of stairs
You must indicate the number of stairs or verticals that your installation has. 
This number must be between 1 and 8 stairs.

• Number of floors
You must fill this field with the maximum number of floors that the installation 
has.

• Number of apartments
In this field you will indicate the total number of apartments that the project is 
going to have.

• Number of outlets
This is the number of outlets that there will be in every house of the scheme 
when the assistant has finished. Its value can be only from 1 to 8 outlets.

• Distribution configuration
In this field, you will choose where you want to place outlets in the apartments. 
You have two cascade and two star outlets.

• Headend stair
In this box you will indicate which stair is going to be placed at the installation 
headend. 

• Distribution

• Type 
Distribution type can be direct or cascade.

In a direct distribution, apartments are directly connected to a multiswitch 
placed at the headend. This type of distribution is limited to a maximum of 
64 apartments. If the total of apartments is bigger, then you could only use 
cascade distributions.

In a cascade distribution, multiswitches are placed at apartments’ floors that 
give services, connecting each stair’ multiswitches to a cascade distribution.

• Number of polarities
You should indicate the number of polarities that has to be distributed in an 
installation. This number can only be four or eight polarities. 

Once filled, press <Next> to go to the second step of the assistant.
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In  the  second  window of  the  assistant,  you  should  indicate  how must  be  the 
distribution of the apartments in the installation. Once filled, press <Create> to end 
assistant and start with the calculation process and with the scheme creation. In 
case you want modify any value of the previous step, you could retreat pressing 
<Back> button.

Figure  2: Elements distribution between floors and stairs.

If you want to cancel the creation of a new project, press the button <Close>.

SiS user’s guide  5



Work environment

Work environment
In the following figure is represented a triptych work window:

Figure 3: Main window of the programme

Working area is divided in various parts:

(1) Programme menu
(2) Tools bar
(3) Working area 
(4) State bar
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Work environment

Programme menu
From this menu, you could access to the majority of the programme functions. You 
should  take  into  account  that,  due  to  programme’s  nature,  there  are  certain 
functions that are only accessible using the mouse. All menus of the programme 
are detailed in the following section:

File Menu
This menu is used to access to functions related to opening, saving, closing and 
printing of the projects.

• File> New
Used to create a new project opening the assistant of project creation. If you 
are working with another project, you will be asked to close the present project 
before creating a new one.

• File>Open
Used to recuperate a project saved in hardware. Valid extension of project files 
is “.spj”.

• File>Close
Used to close the present project. If the project has not been saved previously,  
it will appear a window that is going to ask you confirmation to close it and will  
give you the option to save it.

• File>Save
Used to save the present project. If the project has not been previously saved,  
it  will  appear  a  window where  you  will  have  to  specify  its  name  and  the 
location where it will be stored.

• File>Save as
Used to save the present project. In this case always appears a window to 
specify the name and the location of the file. 

• File>Save image as
Used to  save  the  present  scheme as a BMP or  JPEG format  image.  For 
further information look for “Save scheme as an image” in page 32. 

• File>Page setup
It  shows  a  window  where  user  specifies  size,  orientation  and  establishes 
scheme’s margins. 

• File>Print
It  shows  the  printing  window that  let  the  user  make  a  paper  copy of  the 
scheme.

SiS user’s guide 7



Work environment

• File>Exit
It allows the user to exit the programme. It follows the same steps used to 
close the  project,  but  with  the  difference that  when  it  finishes,  it  exits  the 
programme.

View Menu
In this menu, user can adjust the size of the scheme in the screen and introduce 
the window of error levels. 

• View>Zoom in 
It allows extending working window scale.

• View>Zoom out
It allows reducing working window scale.

• View>Zoom all
It adjusts scheme scale to window area.

• View>List of error levels
It shows the window where user could check error levels in installation outlets. 
For further information see “List of error levels“ in page 20.

Options menu
This menu is used to access to different configurations of the programme and to 
introduce scheme small box’s information.

• Options>Configuration
It allows user to configure options that the programme is going to use to create 
a new project  as well  as the route of  initial  directories where projects and 
documents  would  be  kept.  For  further  information,  see  “Programme
configuration” in page 13.

• Options>Projectinformation
It  allows user to introduce, define size and write information in the scheme 
small box. For further information, see “Project information” in page 12.

Tools Menu 
This menu is used to choose the tool that is going to be used by user to modify,  
measure or regulate elements of the scheme. 

• Tools>Change length
This  tool  allows  modifying  the  distance  of  the  scheme  cables.  For  further 
information, see “How to change distance between elements” in page 22.

• Tools>Levels
This tool allows measuring scheme levels. For further information, see “How to
measure levels of the scheme” in page 22.
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• Tools>Edit component
It  allows  modifying  the  model  of  component  or  the  distribution  of  the 
apartments. For further information, ”How to edit a component of the scheme” 
in page 24. 

• Tools>Add amplifier
It allows adding a line amplifier to the installation. This tool can only be used if 
the distribution is cascade one. For further information, see ”How to add a line
amplifier” in page 25.

• Tools>Remove amplifier
It  allows removing a line amplifier previously added. For further information, 
see  “How to remove a line amplifier” in page 25.

• Tools>Component regulation
This tool allows changing amplifier regulation, satellite parabolic antenna input 
levels and terrestrial amplifier output levels. For further information, see “How
to regulate components of the installation” in page 25.

Reports Menu
This  menu  allows  creating  and  opening  all  documents  the  programme  can 
generate. 

• Reports>Create
It  opens  the  window of  documents’  creation.  From  this  window you  could 
generate  all  documents  that  the  programme  allows  you  to.  For  further 
information, see “How to generate documents and prints” in page 29.

• Reports>Open 
It opens the editor of programme documents. With it, you could recuperate and 
modify a document previously created. For further information, see “Editor” in 
page 30.

Help Menu
This menu allows user to dispose of help functions.

• Help>Contents 
It shows help file of SIS programme.

• Help>About SiS
It shows the window with information of the programme version
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Tools bar
Tools bar allows user to dispose of a more comfortable and faster access to the 
main functions of the programme. 

Standard tools bar
This bar allows user to access to the most used functions of the file and to the help 
of the programme.

    

Help
Close
Print
Page setup
Save project
Open project
New project

Figure 4: Standard bar

PAN tools bar
This bar allows choosing visualisation tools.

    

PAN
Zoom all
Zoom out 
Zoom in

Figure 5: PAN bar

When you choose PAN bar and the scheme size is bigger than the screen, it 
allows user to move through the graphics. For that, you should press left button of 
the mouse in a point of the scheme and without stop pressing move it through. In  
case you have a three buttons mouse, the central button actives automatically this 
tools. 
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Tasks tools bar 
With these tools you could modify and obtain information about the levels of the 
scheme elements.

    

Component regulation
Remove amplifier
Add amplifier
Edit component
Levels
Change distance

Figure 6: Tasks bar

Working area
This is the zone where schemes will  be visualised and where great part of the 
work is done.

 
Figure 7: Working area

In the case that the area of the scheme is larger than the available working area, 
displacement bar will get active and it will allow you to move through the graphic.  
Another option for moving through the scheme is using PAN bar. 
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State bar
State bar is an area where information referring to the graphic is shown. Every 
time you  pass with  the  mouse through an element,  it  will  appear  the  element 
description in the state bar.

Figure 8: State bar

Project information
In menu <Options>Project information a window is opened where you could edit 
information that appears in the small box of the scheme and modify its size. You 
also  have  the  option  of  not  making it  visible  on  the  scheme.  Another  way  of 
opening this window is making a double click on the small box of the scheme. You 
can only modify small box information if there is a project opened. 

 

Figure 9: Project information window 

You could change all texts that appear in the small box. At the bottom part, there 
are two fields for defining the width and the height of the small box in millimetres. If  
you do not want to present the small box in the scheme, you must remove the tick 
from the box with the title <Visible>. 
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Programme configuration
The Menu Options>configuration opens a window with six lapels with the options 
of programme configuration.  They are used during the creation of a new project. If  
there were an opened project, any variation of these options would not have an 
effect on that project.

Distances configuration
In that lapel, the user must define what distances there would be between stairs, 
between floors of a stair and which is the initial distance between the outlets inside 
the apartments.

 
Figure 10: Distances configuration window

• Distances between stairs
In this field, it is defined the initial distance between two stairs of the project.

• Distance between floors
In this field, it is defined distance between floors during the creation of new 
projects. 

• Distance between outlets
In this field, it is defined initial distance between apartments’ outlets. 
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       Programme configuration

TV apartments configuration 
In this lapel, user can modify component series and the model of cable that, by 
default, is going to use the programme for the fulfilment of the installation in the 
apartments

 
Figure 11: TV apartments configuration

• Star outlets series
This lapel specifies outlets series that the programme is going to use if you 
choose a star distribution for the outlets in the apartments. 

• Cascade outlets series 
This box specifies outlet series the programme is going to use if you choose a 
cascade distribution in the apartments.  

• Cable
This box specifies the cable model that is going to be used in the apartments.  

• Splitters series 
This  box  specifies  the  splitter  series  used  in  star  distribution  inside  the 
apartment.

• Line amplifier 
This box specifies the Line series used inside the apartment. 
 
To change the value of an element you should press the button placed on the 
right of the box we want to modify. It will appear the window of the Figure 12 
where you could change the model or the family of the elements.
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Figure 12: Families and models selection 

Distribution
In this lapel are specified the parameters for the distribution net. 

 
Figure 13: Distribution configuration

• Cascadable mutiswitch series 
In this box is specified multiswitch series for making a cascade distribution.

• Distribution cable
In this box, it is specified the model of cable that is going to be used in the 
stairs or in the verticals of the installation.

• Floor cable
In  this  box,  it  is  specified  the  model  of  cable  used  in  the  union  of  the 
apartments with the multiswitches.

• Power supply final cascade 
This row allows choosing between a power supply and power injector for the 
final cascade power unit from CS-545 multiswitch series. If the final cascade 
power unit is not active there won’t be placed power supplies. 

• Power injector 
This box specifies the power injector model to use if power injector is selected 
in box “Final cascade power unit ”.
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• Power supply 
This box specifies the power supply model that is going to be used in final  
switch in cascadable series and in line amplifiers

• Headends – Distribution link cable
This box specifies the model of cable used in the union between installation 
headend and the final switch in cascadable series. 

• Final switch in cascadable series 
This box allows choosing that the element in cascadable multiswitches series 
is used by default as a final switch in cascadable series. 

• Cascadable mutiswitch 8 pol series 
In  this  box  is  specified  multiswitch  8  polarities  series  for  making  a  cascade 
distribution.

• Cascadable mutiswitch 16 pol series 
In this box is specified multiswitch 16 polarities series for making a cascade 
distribution.

Headends
This lapel specifies the models of the elements that the programme is going to use 
in headends construction. 

 

Figure 14: Headends configuration 
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• Cable model
It specifies the model of cable that is going to be used in the union of headend 
elements. 

• Multiswitch 4 polarity series 
This  box  allows  specifying  the  multiswitch  4-polarity  series  used  in  direct 
distributions. 

• Multiswitch 8 polarity series
This  box  allows  specifying  the  multiswitch 8-polarity  series  used  in  direct 
distributions.

• Offset parabolic antenna
This box specifies the model of parabolic antennas used in headends.

• Satellite amplifier
This box specifies the model of amplifier used in the headend to increase the 
level of the signals received in the parabolic antenna. Amplifiers are used in 
cascade distributions. 

• Splitters series
This box specifies splitters family used in the headend.

• Terrestrial signal splitters
If  this  box  is  ticked,  it  allows  the  headend  creation  and  the  distribution  of 
terrestrial signals in the installation. 

Levels 
This lapel allows specifying input levels of the installation and levels margin that  
have to have signals in the outlets. 
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       Programme configuration

Figure 15: Levels configuration

• Terrestrial amplifier output level 
This box specifies initial output level that terrestrial signals’ amplifier is going to 
have in the headends. 

• Satellite parabolic antenna input level 
This box allows specifying the initial level of the parabolic antenna,

• Outlet levels 
This table has the rank of values that must have signals in outlets. 

Directories
This lapel specifies the initial directory where projects and programme documents 
are going to be stored.  
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Figure 16: Directories configuration 

• Initial project directory 
This box specifies the initial route where projects and documents generated will be 
stored. To change this value, press the button with the folder icon and select the 
new route in the window of Figure 17.

 
Figure 17: Selecting project directory 
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Working with SiS

In this chapter, is described the running of the programme working tools.  With 
them you  could modify  and regulate elements  of  the  scheme.  You  could also 
measure the levels and check if there is any mistake in installation. 
Once created a new project, the programme will generate an electric scheme of 
the installation like the one shown in the following figure: 

 
Figure 18: Electric scheme of the installation 

List of error levels
In case some outlets of apartments have problems of excess or lack of the signal, 
it will  appear the error levels window. This window shows a list of error outlets  
indicating  their  location  and  the  type  of  error  found.  Furthermore,  it  shows 
information about the worst value found per mistake. To see the window with the 
List of error levels, you must go to Menu View>List of error levels. 
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Figure 19: Error levels window

When making a double click on an element of the list, it will be opened the window 
of  outlets  level.  At  the  same time,  in  the  scheme the  colour  of  the  outlet  will  
change making easier its identification. 

 
Figure 20: Outlet stressed by error levels window

Note about outlets levels

A level in outlet is wrong if it is out of the margin specified in preferences 
window. It is not convenient leave signals too adjusted in order to have margin in  
installation execution.  

Error  levels  window  sets  up  in  real  time,  it  means,  if  it  adjusts  the 
potentiometers  of  an  amplifier  or  it  makes  any  modification  with  the  window 
opened, you will see how elements appear and disappear from the list, while the 
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adjustments are being done. If you have a slow computer, it could be that it slows 
potentiometer adjustments, due to the setting up of the error levels window. 

How to change distance between elements 
When the initial scheme is generated, taking values of the preferences’ distances, 
it is likely that they do not coincide with real distances in installation. To modify 
them,  first  you  have  to  choose  the  tool  “change  length”,  in  the  Menu 
Tools>Change length, or press the icon with the picture of a ruler in quick access 
bar. Secondly, you must choose on the scheme the stretch of cable you want to 
modify pressing the left button of the mouse. It will appear the window of distance 
modification.

 
Figure 21: Change distance window

You  must  write  in  the  box  “New length”  the  new  value  in  metres  and  press 
<Accept>. 

How to measure levels of the scheme 
To measures levels estimated by the programme, you must choose the tool Levels 
in the Menu Tools>Levels. Then, you must go to the point on the scheme from 
which you want  to obtain the measure. A point  of measure is valid if  mouse’s 
pointer change its shape as if it was a sight. 
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Figure 22: Point of measure

Once the measure point is there, you must press the left button being over the 
measure point.  It will appear the window of measured levels in installation.  On it  
you  could  see  different  information  simultaneously  on  its  different  areas  of 
visualisation.  

 
Figure 23: Measured levels in a point of the installation 

• Numeric information board 
In  this  board  are shown numeric  values of  measured levels  of  the polarity 
selected by the box “Polarity”. The board has two rows. The first one shows the 
frequency in the estimated points. The second one shows the value of the level  
in dBµV estimated in that point. 

• Project information window
It shows the previously information but in a schematic way. In case that the 
measure point is of an output outlet, it will show two additional curves with the 
maximum and minimum levels values in outlets.

• Sailing window
You could use an in, out or all zoom (in the same way that the scheme does it). 
Additionally,  you  could  print  information  about  the  project  directly  on  your 
printer. 
  
You could also directly zoom over the window clicking with the left button of the 
mouse while you move to the right. If you do the same task, but moving to the 
left you will make a <zoom all>. To move the project content through, click with 
the right button of the mouse while you make the displacement. 

• Polarity selector 
You could select the polarity you want to see in the outlet. This control is only 
active when you are measuring an outlet. 
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How to edit a component of the scheme 
To edit the component of the scheme you must choose the tool Edit component in 
Menu Tools>Edit components or make a double click on the element. It will appear 
a family selection window and models where you could do the component change. 

 
Figure 24: New component selection 

Families of valid elements for the component to substitute will appear on the left 
column. Models of valid components will do so on the right column. 

How to modify apartment distribution 
To modify distribution or the number of outlets of an apartment, you must choose 
in the Menu Tools> Edit component. Then, press the left button of the mouse, in a 
point inside the house area that do not belong to any element. It will appear the 
window of apartment distribution modification. 

 
Figure 25: Apartments properties window
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On  it,  you  could  change  the  name,  the  number  of  outlets  and  choose  the 
distribution type: cascade or star. The name just can have at last 6 characters. If  
you want to apply the change to all apartments of the project, you must tick the 
box “Change all apartments”.

How to add a line amplifier 
To add a line amplifier, first you have to select in the Menu Tools>Add amplifier. 
Secondly, you have to choose the element of the scheme that will be in the output  
of the new amplifier. To do that, press the left button of the mouse on it. It will  
appear the model selection window. Once the amplifier model is selected, it will be 
placed in the scheme. 

How to remove a line amplifier
To remove a line amplifier, you must select in the Menu Tools>Remove amplifier.  
Then, press the left button of the mouse when placed on the line amplifier and it  
would be deleted. 

Note:
You could only add or delete line amplifiers if you have a cascade distribution. 

How to regulate components of the installation 
In this section it is explained how you can regulate amplifiers, multiswitches and 
how you can modify input levels of the installation.  

Amplifier regulation
To regulate the value of the amplifiers potentiometers you must choose in the 
Menu Tools>Component regulation and press with the left button of the mouse on 
the element you want to regulate. It will appear the amplifier regulation window. 

 
Figure 26: Amplifier regulation window

You could adjust by hand each one of the amplifier potentiometer moving with the 
mouse each one of the gliders. The graphic at the bottom of the window shows the 
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level of each amplifiers output. To know the value of the output level, you must 
move the mouse on the graphic and the state bar of the programme will show the 
value of frequency in MHz and of the output level in dBµV. 

 
Figure 27: Level measuring in amplifier regulation window

At the bottom it has sailing buttons. You could use in, out and all zoom (in the 
same way that it does it in the scheme). 

You could also directly zoom on the window clicking with the left button of 
the mouse while you move it to the right. If you do the same action, but moving 
it  towards the left,  you are going to do a <all  zoom>. To move the graphic 
content,  click  with  the  right  button  of  the  mouse  while  you  make  the 
displacement. 

Multiswitch regulation
To  modify  multiswitches  potentiometers  select  in  the  menu  Tools>Component 
regulation. Place the mouse on the element you want to regulate from the scheme 
and  press  the  left  button  of  the  mouse.  It  will  appear  multiswitch  regulation 
window. Its running is identical to the amplifier regulation window. 
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Figure 28: Multiswitch regulation

Note:
If any of multiswitch polarity is not selected in some of its outputs, even moving the 
mouse, you won’t see the project variation. For further information see “Note about  
polarity selection” in page 21.
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Satellite parabolic antenna input level regulation
To change satellite parabolic antenna input level, you must choose in the menu 
Tools>Component  regulation  and  press  the  left  button  of  the  mouse  on  the 
antenna  in  the  scheme.  It  will  appear  satellite  parabolic  antenna  input  level 
window.

 
Figure 29: Satellite parabolic antenna input level window

The board has a row of fix elements where are represented the values of level in  
dbuV. Each row represents one of the polarities. You could modify levels writing 
their value on each cell of the board. 

Terrestrial amplifier output level regulation 
To  change  the  terrestrial  amplifier  output  level  select  in  the  Menu 
Tools>Component regulation and press the left button of the mouse on terrestrial 
signals amplifier of the headend. It will appear the terrestrial amplifier output level 
regulation window. On it we can change signals level writing their new value in 
each cell. 

 
Figure 30: Terrestrial amplifier output level regulation 
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How to generate documents and prints 

SiS programme allows presenting a paper copy of the installation scheme and 
creates several reports. 

Documents generated by SiS are compatible with  Microsoft  Word 97 or newer 
versions (*.doc).

Documents generation 
To  generate  a  new  document  of  a  project  you  must  go  to  the  Menu 
Reports>create. It will appear the window of new document creation. 

 
Figure 31: Reports creation window 

Select in the list the icon, the document to generate and press <Accept>. It will 
appear the progress window during the document generation. While the document 
is being created, user can press <Cancel> button to cancel the document. 

 
Figure 32: Progress window in document creation

At  the end of  the  document  generation,  the  programme will  save it  in  Project 
directory and then it will open editor window to show you the new document. 
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Editor 
The programme has a simple internal text editor for the presentation, modification 
and printing of the documents generated by the programme. The format of the 
created documents with this editor is compatible with Microsoft WORD97. To open 
text editor you must go to the menu Reports>open.

Main features of the editor are the following:

• Read and write files in formats of Microsoft WORD97
• Table creation
• Text with format

 
Figure 33: Editor
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Page setup 
Before doing a paper copy of the scheme, you could set-up the format of the page, 
its margins and its orientation. To access to this window you must go to the Menu 
Files>Page setup. 

    
Figure 34: Page setup

Scheme printing 
To print the scheme you must go to the Menu Files>Print. It will appear a dialog 
square where you can choose the printer, its properties and the number of copies 
you want. 

    
Figure 35: Scheme printing

Once all  options have been selected, press <Accept> button to print the paper 
copy of the scheme.   

SiS user’s guide 31



Working with SiS

Save scheme as an image

This program allows you to use the option of saving the image of the scheme in a 
“BMP” or “JPEG” file. To do that, you must go to File>Save image as. It will appear 
a dialog box where you can choose the name, the format and the size of the 
image.  

Figure 36: Image options selection window

• File name 
In this box you must write the name and the format of the image. Press the 
right button of the mouse and it will appear the dialog box to choose the name 
and the type of the image. You could only save image in “BMP” or “JPEG” 
format. 

Note:
If you save it in “JPEG” format “JPEG options” button will get active. Otherwise,  
this option will remain inactive.

• Size
In this box you must choose the size that the image is going to have. You could 
only choose between the three sizes of the list. 

• Orientation
This box should indicate which is going to be the orientation of the image. You 
could choose between vertical and horizontal.  

• Resolution
In  this  box you  could  define  image  resolution  in  points  per  inch.  Available 
options are 150 and 300 points per inch.

• Jpeg options
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If you save image in jpeg format, you could define with this option image’s 
compression factor. If you press this button, it will appear the following window. 

Figure 37: Options window of jpeg images 

If you move mouse to the right of the image it will reach a higher quality but it will  
also the size of the file will be enlarged. If you move it to the left, you will obtain a  
larger compression and a smaller file. By default button will place the mouse in the 
by default position of the program. By default value is a 75%.

Once the image and its format is selected, you must press accept to create the 
image. 

Note: 
The process of image saving may last depending on the size, the resolution, the 
format and the speed of the computer. 
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